Jump to content
Sign in to follow this  
bigsmallie

Minn Kota trolling motor

Recommended Posts

Well I have done something to my trolling motor, it will only run when turned full to the left. Any suggestions on the first place to look before I jump on it blind ??   Thanks

Share this post


Link to post
Share on other sites

Big, I have had the same (& many more) problems with mine.First, I would take the top off & look for an abrazed wire before it goes down the shaft. Then, I would go under the foot control while it was on "constant" run & jiggle the connections while turning .  I burned out my wires under the foot control by running mine on "full" for too long of a run. Had to exchange the wires & get a new switch.  dada 12-2-14   9:16 AM

  • Like 1

Share this post


Link to post
Share on other sites

Really sounds like a shorted wire.  When your motor is turned left, the broken wire is in contact with itself, and when NOT turned that way, the two parts of the wire aren't touching.

 

It might even be shorted out inside the sheath, so a visual inspection might not show much.  I sure hope you can see the bad wire...  If not, use a multimeter and check for continuity on each wire when facing straight forward.  You'll find out pretty quickly which (if any) wire is bad.

 

Good luck, bud.

  • Like 1

Share this post


Link to post
Share on other sites

Foot or hand controlled? I had a hand controlled once that the switch inside was going bad and would do that. The new switch was about $25. But it does sound like a shorted or busted wire.

Share this post


Link to post
Share on other sites

Thanks guys, It's a foot control. Wish it was in a garage instead of covered in yard, I would be looking at it now. I know I will have to raise it up because it hits the trailer when down. I new better than to tie up to that dock with the wind and white caps, too lazy to move rod holder back so I could raise motor. Oh well, live and learn... NOT !  WE were on some slab crappie too :mrgreen:

Share this post


Link to post
Share on other sites

Nope, Haven't even tried yet. If I can't figure it out the Minn Kota guru is close and my motor for the canoe needs some work too, only works in high, so from stop, twist handle goes straight to high, like a burn out on the water... :tongue:    

Share this post


Link to post
Share on other sites

Just got back from Swafford's, changed out control board while I waited, could have done it myself but you  kow about warranty. Found out it may have been slightly damaged from factory during original manufacture, think that's why it's been acting up the last three years, intermittent, kept thinking I wasn't charging properly, which made me decide to but a new three bank charger last year which looking back may have been helping keep a stronger charge and making the faulty strip that had a crack in it work until it finally went KAPUT !  Oh Well,  Me Happy Now !!! :linesnap

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×